Topic Title: ATi FireGL X1 256mb in Windows 7
Topic Summary: Installing old ati FireGL X1 256mb in Windows 7
Created On: 03/11/2014 01:01 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/11/2014 01:01 PM
User is offline View Users Profile Print this message

Author Icon
haftarun8
Peon

Posts: 2
Joined: 03/11/2014

I just reformatted an old workstation with an old ATi FireGL X1 agp card with Windows 7 (x86) due to the end-of-support for XP in the coming month. I tried installing the recommended driver for it right from AMD's site (FirePro_8.583_Vista32_77159.exe), but alas, it wasn't able to install the actual driver, only some hydravision options and the CCC. The machine was originally an HP workstation, but their support site didn't have any drivers for it beyond XP.

Has anyone gotten these old old pro gpus working in Vista or 7 or should I try to scrounge and find a different AGP card? (I'd really like to not waste this one if I don't have to)

Thanks ahead of time!

 03/12/2014 03:05 PM
User is offline View Users Profile Print this message

Author Icon
haftarun8
Peon

Posts: 2
Joined: 03/11/2014

Anyone? I would be fine with modifying this to work as a regular Radeon 9700 Pro (or whatever non-pro equivalent this old card relates to); I would just like to have some sort of hardware accelerated display driver properly installed, as the AGP slot on this HPxw6000 motherboard has a strange keyed slot; no other agp cards that we have here can physically fit in it.

Thanks again and hopefully someone out there has had a similar situation with these old cards.

Statistics
86518 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.