Topic Title: FirePro V4800 display issue
Topic Summary: yellow dots/squares problem
Created On: 04/11/2014 05:15 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/11/2014 05:15 PM
User is offline View Users Profile Print this message

Author Icon
BHar
Peon

Posts: 1
Joined: 04/11/2014

Just installed a V4800 for use with solidworks and am having a weird problem in that I get these weird little squares or spots in both monitors, usually yellow, in the view port of solidworks, when playing videos, and in browser. See images  and 

I have tried the following:
-every different driver I can find from AMD/ATI website (current and beta), solidworks, and some other ones from http://www.amd-drivers.com/
-uninstalling, booting in to safe mode, using 'display driver uninstaller', then reinstalling
-every setting in catalyst
-tweaking voltage and fan to 100% in afterburner
-uninstalling and using driver provided by windows update
-tested in 3D mark and same problem with spots/squares
-temps are all fine

About the only things I haven't tried is reinstalling windows, and trying it in another machine (don't have access to one atm).

The only way I can get the problem to go away is by switching to software GL in solidworks (uses CPU instead of GPU)

Previously I had a Nvidia 9600 GT (512mb ram) and that worked ok, except for the odd driver crash when streaming HD videos on vimeo, occasional incorrect display of solidworks parts, and no openGL.

I bought the FirePro card used. The IT engineer I bought it from said he'd tested it. Is it faulty and I return it? or is it a driver issue and I consider waiting it out?

Thanks in advance.

Spec:
Q6600 2.4 ghz cpu (with cooler master fan and heatsink)
asus p5k epu mobo
8gb (4x 2gb) corsair xms ram
Sandisk 120gb SSD
OCZ 600w modular PSU
front and rear 120mm fans
19" 1280 x 1024 monitor (DVI)
24" 1920 x 1200 monitor (DP)

Statistics
85366 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.