Topic Title: Dedicated power supply for FirePro W9100
Topic Summary:
Created On: 07/15/2014 12:02 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/15/2014 12:02 PM
User is offline View Users Profile Print this message

Author Icon
nethtrick
Peon

Posts: 1
Joined: 07/15/2014

I have a shiny new FirePro W9100 but the 4U server I want to install it in does not have the required power connectors and rating. Is it possible to use a dedicated external power supply for the GPU? I realize there will be power from PCIE and I will need to bridge the chassis power switch. My main concern is power regulation - that the GPU and/or motherboard may be damaged at startup/shutdown if the external supply remains on. Is there a way to bridge the control, or does it even matter?

 

Thanks! 

 08/19/2014 02:33 PM
User is offline View Users Profile Print this message

Author Icon
Farhad@AMD
Nerfed

Posts: 59
Joined: 01/28/2008

This configuration has not been tested/evaluated and hence not supported. You need to contact your Server manufacturer for information on a new PSU.



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied

Statistics
85416 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.