Topic Title: ATI FireGL v3350 not display 1680x1050 correctly
Topic Summary: 1600x1200 warps the display, and 1680x1050 puts it in a shadow box.
Created On: 08/18/2014 07:47 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/18/2014 07:47 PM
User is offline View Users Profile Print this message

Author Icon
FredDavis
Peon

Posts: 5
Joined: 08/18/2014

I'm running an ATI FireGL V3350 on a Lenovo Dual Core running XP.  It is one of seven computers using the same two monitors.  The VGA side through a zonenet 16 port KVM, and the DVI side through a 3 port HDMI switch.

When I set the resolution to 1680x1050, the screen has black bars on the top and bottom of the display, and the display will scroll side to side as it is wider than will fit. 

When I set the resolution to 1600x1200, the screen is completely filled, but the display is streached so the aspect ratio is not maintained.

All the other graphic cards on the other computers display the 1680x1050 in the correct aspect ratio and properly fill the screen.

I've made sure I was using the current Catalyst software and drivers, but without change.

Both the shadow box and stretched display make me a bit nuts, especially since all of my other computers display correctly.

What can I do to correct this problem?  Is it a driver issue?  I would assume so, but then how would I find the correct driver?

Thanks in advance for any assistance,

 08/19/2014 02:47 PM
User is offline View Users Profile Print this message

Author Icon
Farhad@AMD
Grinding Levels

Posts: 110
Joined: 01/28/2008

Are you saying all 7 computers use the exact graphics card (FireGL V3350), same VGA and HDMI monitors, same KVM switches?

Try to remove the KVM switch and connect the VGA and HDMI monitor directly to the V3350. Does the issue still occur?

 



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied

 08/19/2014 05:11 PM
User is offline View Users Profile Print this message

Author Icon
FredDavis
Peon

Posts: 5
Joined: 08/18/2014

Thanks for the reply Fahad,

No, each computer uses a different graphics card.  But they all go through the same VGA KVM for the primary monitor, and three go through the same HDMI switch for the secondary monitor.

The secondary monitor does not seem to be a problem.  When I set both monitors to 1680x1050, the primary monitor is shadow boxed, and scrolls horizontally, but the secondary monitor (HDMI/DVI) displays correctly.

When I change them both to 1600x1200, they both display the same stretched screen.

Both monitors are 22" 1680x1050 standard (I believe), The primary is a Hanns-G, and the secondary is a Soyo. 

I've had other computers also which have come and gone through this configuration.  This is the first time I've not been able to get a graphics card to properly display 1680x1050.  And it is only with the ATI FireGL v3350.

I'm assuming I have a driver problem.  I believe I am using the most current version of the Catlyst Control Center.

Thanks much for your assistance.

 08/22/2014 09:02 AM
User is offline View Users Profile Print this message

Author Icon
Farhad@AMD
Grinding Levels

Posts: 110
Joined: 01/28/2008

What is the behaviour thru direct connection (eliminating KVM switch)?



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied

 08/22/2014 12:44 PM
User is offline View Users Profile Print this message

Author Icon
FredDavis
Peon

Posts: 5
Joined: 08/18/2014

Thanks Farhad:

I'm working on that currently.  I will disconnect the KVM switch to see what a dirct connect will do.  I had assumed the KVM was compatible with most VGA modes, since the last 10 or so computers, all with different graphics cards, all worked as I expected at 1680x1050.

I will post once I test the FireGL without the KVM.

Thanks again,

 

Statistics
87383 users are registered to the AMD Support and Game forum.
There are currently 7 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.