Topic Title: Linux with HD 7770 - driver problem
Topic Summary: I can`t install drivers
Created On: 03/08/2013 11:22 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/08/2013 11:22 AM
User is offline View Users Profile Print this message

Author Icon
R0Bo
Peon

Posts: 3
Joined: 03/08/2013

Hello

I installed Linux on my machine recently but I have trouble with drivers . 

There are problem :

When I click on "Continue"

I tried drivers 13.2 Beta , 13.1 , 12.10 .

My graphics card is Msi Radeon HD 7770 

Please help me .

 03/08/2013 12:23 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4283
Joined: 12/27/2008

I just wonder why you hassle with the binary installer which you have to reinstall on every new kernel release. Forget it, and install the drivers from the repo.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

 03/08/2013 12:42 PM
User is offline View Users Profile Print this message

Author Icon
R0Bo
Peon

Posts: 3
Joined: 03/08/2013

I must download drivers from "Ubuntu Software Centre" ? 

I downloaded them , but I have trouble . I haven`t Catalyst Control Panel and I think that I haven`t net.framework because when I try launch game "Silkroad" in Wine I have message "Failed to initiliaze NetEngine [Error Code(5,127)] . Any suggestions ?

 03/08/2013 05:07 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4283
Joined: 12/27/2008

Silkroad does not work in wine unfortunately. If you really have to play it, you'll need to dual-boot.

Note: Silkroad did work in wine at some point until they added a new anti-cheat system (called hackshield) which is incompatible with wine.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

 03/09/2013 03:39 AM
User is offline View Users Profile Print this message

Author Icon
R0Bo
Peon

Posts: 3
Joined: 03/08/2013

I am playing on private server which haven`t hackshield . 

 03/09/2013 08:22 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4283
Joined: 12/27/2008

I's still in the game executable even if the server doesn't use it.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

Statistics
81013 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.