Topic Title: How to disabled dithering?
Topic Summary: Disabled disable dithering in Linux.
Created On: 03/03/2014 01:06 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/03/2014 01:06 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 03/03/2014

I have Radeon HD 7970 and I try to use it with PCoIP. When I use open driver (radeon) - it works perfect. But when I install fglrx - I've got very poor performance, I see how pixels changing. On the Teradici site I found the rison of this problem - it's the temporal dithering, but I can't find how to disable this option. I try to use some option in xorg.conf like '"Dac8Bit" "false"' - but it doesn't work!

Please help me!


OS: Scientific Linux 6.2 x86_64;

Driver:  AMD Catalyst™ 13.12 Proprietary Linux x86 Display Driver;

Graphic card: Radeon HD 7970.

93185 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.