Topic Title: Invaild Distro
Topic Summary:
Created On: 06/18/2014 03:05 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/18/2014 03:05 PM
User is offline View Users Profile Print this message

Author Icon
TobeyCollins1
Peon

Posts: 6
Joined: 06/18/2014

I am trying to install the driver for a Firepro v3800 with no success.  When I download and attempt to install the latest driver I get a error of invaild distro Error: Distro Version entered incorrectly or not supported, use --listpkg to identify valid distro versions

 

What should I do?

 06/18/2014 03:32 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

What distro is it?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/18/2014 05:37 PM
User is offline View Users Profile Print this message

Author Icon
TobeyCollins1
Peon

Posts: 6
Joined: 06/18/2014

Now that I do not know. I am a new user to the Linux Operating System.. All I know is that its Ubuntu 14.04 64 and Im trying to install the drivers for a ATI Firepro V3800 video card. When I download the latest driver and try to install it that's the error message that I get.

 06/18/2014 10:54 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

Originally posted by: TobeyCollins1 Ubuntu 14.04 64

That's the distro. It's only supported by the latest beta driver, so use that one.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/19/2014 03:49 AM
User is offline View Users Profile Print this message

Author Icon
TobeyCollins1
Peon

Posts: 6
Joined: 06/18/2014

That is what happens when I download the latest driver. And any other AMD driver..No matter what driver I download, distro error is what I get.

 06/19/2014 07:17 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

How exactly are you trying to install it?

 

The proper way:

1. Download the file

2. Extract it

3. chmod +x file

4. sudo ./file

Replace "file" with the actual filename.

Then proceeed with the gui install, you can choose automatic, it down't install spyware like on windows. Before you do the whole thing, make sure you have the prequisites. Open a terminal and type:

sudo apt-get update

sudo apt-get upgrade

sudo apt-get install build-essential

 



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/19/2014 10:58 AM
User is offline View Users Profile Print this message

Author Icon
TobeyCollins1
Peon

Posts: 6
Joined: 06/18/2014

There is a youtube video of exactly what I am trying to do. But this is the step by step instructions that I am following on this link. http://highoncoins.com/litecoin-rig/how-to-install-ubuntu-and-optimize-cgminer-for-litecoin-mining-rig/

 

When I get to the step of sudo sh *.run --buildpkg Ubuntu/raring thats when the issues begin. Other than that, I am following the instructions on the link to a t. 

 06/19/2014 11:06 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

Follow my instructions instead. There is absolutely no need to build a package. Just run the installer and install the drivers.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/19/2014 05:39 PM
User is offline View Users Profile Print this message

Author Icon
TobeyCollins1
Peon

Posts: 6
Joined: 06/18/2014

What do you mean chmod+x file? Remember Ubuntu noob  

 

 06/20/2014 06:32 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

Originally posted by: TobeyCollins1 What do you mean chmod+x file? Remember Ubuntu noob  

 

 

 

You can also right click it, select properties and tick the box to allow it to run. Google could have told you this.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/30/2014 07:47 AM
User is offline View Users Profile Print this message

Author Icon
smuggly
Peon

Posts: 30
Joined: 01/24/2011

In your command change raring to trusty. Thats the invalid distro. You are using trusty!



-------------------------

Thanks Smuggly

Statistics
84147 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.