Topic Title: Latest Linux Driver and Beta does not work on Multiple Screen
Topic Summary:
Created On: 06/20/2014 03:31 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/20/2014 03:31 AM
User is offline View Users Profile Print this message

Author Icon
madapaka
Peon

Posts: 2
Joined: 06/20/2014

I'm on Ubuntu Trusty 64bit with triple screen setup, although the open source driver works, I'm experiencing constant cursor flickering on screens 1 & 2, worse  applications running via wine and Citrix Receiver looked horrible, the mouse pointer is not only flickering, it totally lost its appearance (look).

Anyways, I already tried a number of times to make both the latest 14.4 and beta 14.6 to work but to no avail. I can't get the 3rd monitor to work. After a successful install of either version, the 3rd screen becomes active but all I can see on the screen is the X pointer, the 3rd screen is blank. Enabling Xinerama also does not work because the desktop does not load at all.

Thanks!



Edited: 06/20/2014 at 05:27 AM by madapaka
 06/20/2014 06:33 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Probably low voltages for 3 monitors, contact the manufacturer for a bios update.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/20/2014 11:24 AM
User is offline View Users Profile Print this message

Author Icon
terryc
Peon

Posts: 33
Joined: 10/03/2013

How did you set it up?

There is aticonfig or xrandr for that

 

Have you tried modifuing the corg.conf for triple head?

 06/23/2014 03:41 AM
User is offline View Users Profile Print this message

Author Icon
madapaka
Peon

Posts: 2
Joined: 06/20/2014

I tried both amdccle and manually editing xorg.conf with no success.

Making 2 screens to work is easy but adding a 3rd is a PITA using the proprietary drivers.

FYI, the flickering does not happen when I tried it with Linux Mint Qiana (Cinnamon and MATE)>

Statistics
85343 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.