Topic Title: UVD not responding Seymour [Radeon HD 6400M/7400M Series]
Topic Summary:
Created On: 07/08/2014 09:28 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/08/2014 09:28 PM
User is offline View Users Profile Print this message

Author Icon
minhoca_
Peon

Posts: 1
Joined: 07/08/2014

Hi all.

My specs: http://pastebin.com/nzt6gVt7

Xorg.0.log: http://pastebin.com/pyZ1FVb8

I'm having some issues with my discrete card.

I got two OS, Ubuntu and Windows 7. Recently I updated my card when I was in linux, and since then I could not use my discrete card or my onboard intel graphic card either in Linux or in Windows.

When I try use Windows I got some problem related with atikmpag.sys, and when I try linux this error appears:

[drm:r600_uvd_init] ERROR UVD not responding, trying to reset the VCPU!!! [drm:evergreen_startup] ERROR radeon: error initializing UVD (-1).

I've already tried many tutorials for install drivers on both Ubuntu and Windows, also upgraded the kernel and all of that not worked out.

I think it could be something related with missing firmware but I dont know how to install a new one throughout linux.

PS:I dont know if here is the best place for this post.

Statistics
86514 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.