Topic Title: Multi Desktop and Windows 8 Themes
Topic Summary: When enabled Multi-desktop does not remember the Win8 Desktop Theme
Created On: 01/13/2013 07:31 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/13/2013 07:31 PM
User is offline View Users Profile Print this message

Author Icon
fortkentdad
Peon

Posts: 18
Joined: 11/01/2012

Not the end of the world, but annoying. 

IF I enable the multi-desktop in the hyra-grid section of AMD's Catalyst Vision Control Centre when I reboot my computer it forgets my theme settings and loads Windows' default Daisy Theme.  

When disabled, my system remembers my theme and does not revert back to Windows' default   

I don't really use the multi-desktop option and havig to reset the theme is a bother so I just disable that feature, but it is a bug, at least on my system. 

 

 



-------------------------

FKD


A10-5800K ~ ASUS F2 A85-M Pro ~ 2x ASUS HD 6670 ~ 32 GB RAM ~ 128 GB SSD ~ Three LG Monitors (20-24-20) ~ Windows 8 Pro



 


 

 01/14/2013 09:22 AM
User is offline View Users Profile Print this message

Author Icon
Hardwood
Polygon Pusher

Posts: 3979
Joined: 01/27/2008

Being old and grey too, I usually take the easy way out in these situations.

Uninstall Hydravision. Report bug to AMD Customer Care.. last option in VECC.



-------------------------

#1: Phenom II C2 955BE @ 3.6, Antec Kuhler 920, Gigabyte GA-MA790FX-DS5, Asus 5870/V2, ASUS Xonar D2X, 4 x 1gig OCZ2N1066SR2GK @800, Antec Truepower New 750, Arc Midi, Vistax64
#2: Athlon 64 X2 4200+, AGP 1950pro, Audigy 2, Asus A8V-D, 2gig ram,  Enermax 465P, Antec900case. Now on Win8.1pro cat 10.2

 02/23/2013 03:06 PM
User is offline View Users Profile Print this message

Author Icon
BajaPaul
Peon

Posts: 45
Joined: 10/30/2009

I have this exact same issue in W8 64-bit too!  Switch to alternate desktop and it has a black background.  Flip back to desktop 1 and you see the big Daisy.  Your theme is swaped out for the Windows 8 default (Daisy).

The actual Daisy image is located at C:\Windows\Web\Wallpaper\Windows\img0.jpg.  You can't delete it without taking ownership of it.  I deleted it but then you just end up with black backgrounds.  Your theme still gets swap out.  I put the Daisy back for stability.

I will report this at feedback http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3ECF

 



-------------------------

Intel i7-980x, Asus P6X58D Premium, 6MB Corsair 1600 MHz 7-7-7-20, XFX HD-5870 XXX, OCZ Vector 256MB SSD, Triple 24" Dell monitors @ 1920x1200; 2407WFP, 2407WFP-HC, 2408WFP.

 05/02/2013 11:26 AM
User is offline View Users Profile Print this message

Author Icon
BajaPaul
Peon

Posts: 45
Joined: 10/30/2009

Same issue still with 13.4 driver.  Report bug at http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3EDF



-------------------------

Intel i7-980x, Asus P6X58D Premium, 6MB Corsair 1600 MHz 7-7-7-20, XFX HD-5870 XXX, OCZ Vector 256MB SSD, Triple 24" Dell monitors @ 1920x1200; 2407WFP, 2407WFP-HC, 2408WFP.

Statistics
80933 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.