Topic Title: RAID 1 notifications error and Raidxpert
Topic Summary:
Created On: 08/16/2013 06:35 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/16/2013 06:35 AM
User is offline View Users Profile Print this message

Author Icon
Fish72
Peon

Posts: 1
Joined: 08/16/2013

Hello )

 

I've installed in a server of client of mine which already had a primary 128GB ssd drive and win7 64 bit OS, 2 more 1TB seagte drives in a RAID 1 configuration using latest raid drivers and Raidxpert software from AMD site.His board is based on 760G + Sb710 chipsets (GA-MA78LMT-S2 Rev 1.1 BIOS F14)

The thing is that from time to time the Raidxpert won't open (Gives Java texted Error 500), So I repair the installation and then it let me access the Raidxpert web console.

The raid seems to work fine, But i'm afraid that when there will be troubles with one of the drive, I won't see any info about it because Raidxpert doesn't open every now and then.

I wanted to ask if there will be some kind of windows notification via the AMD raid driver (not via Raidxpert - but from driver/windows itself) if one of the RAID 1 drives will fail ?

I can't also set email notification to gmail in Raidxpert (Cant set SSL for gmail servers). Is there a way to make it work with gmail except from forwarding it via another mail service ?

 

 

Thank you

 08/22/2014 03:00 PM
User is offline View Users Profile Print this message

Author Icon
Arius
Peon

Posts: 1
Joined: 08/22/2014

I found a solution for RAIDXPERT emailing notifications to gmail by implementing hMailServer on the local host. Upgrade to the last RAIDXPERT Utility release at:

http://support.amd.com/en-us/download/chipset?os=Windows+8+-+32

I found that RAIDXPERT would not dependently send email notifications starting and stopping Media Patrol (which is how I triggered notifications while testing) with the previous release.

Install the most recent hMailServer beta that has Starttls support (soon to be the production release), and set it as follows:

Set RAIDXPERT to use server address 127.0.0.1

In the hMailServer Administrator:

Domain:               {hostname}.com

Protocols/Delivery of e-mail:

                            only smtp

                            Retries= 5 , 30   (or whatever you want)

                            Local host name= {hostname}.com

    smtp.gmail.com         587

                            server requires auth

                                   gmail account (only userid)

                                   gmail pswd

                            connection security: STARTTLS (Required)

Logging:              app, smtp, tcp

IP Ranges:           allow connections:  smtp, pop3, imap

                           my computer:  192.168.0.100  192.168.0.199         (or whatever your NAT range)

                (important, overrides smtp auth between vendor software and hMailServer) 

                                    Allow deliveries from:         1, 2, 3             (first, second, etc)

                                    Require SMTP auth from:     2

                           internet:  0.0.0.0  255.255.255.255

                                    Allow deliveries from:         1, 2, 3

                                    Require SMTP auth from:     3

TCP Ports:           smtp:  0.0.0.0    port 25

Logging:              uncheck all after implementation tested

 

Hope this helps.

 

Statistics
87466 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.