Topic Title: AMD Overdrive causes system restart on launch
Topic Summary:
Created On: 03/30/2014 07:11 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/30/2014 07:11 PM
User is offline View Users Profile Print this message

Author Icon
poisonsnak
Peon

Posts: 1
Joined: 03/30/2014

Running an A10-7850K on an ASUS A85XM-PLUS and when I run AMD Overdrive 4.3.1 the screen turns black and the next thing I see is the POST screen.  I've never used it or overclocked - my system is all stock right now.  Any advice would be appreciated!

I tried uninstalling and reinstalling which was a bit of a nightmare too - initially I got the "Windows Installer: Error Applying Transforms..." error but I eventually solved that and was able to uninstall and reinstall it.

I just recently upgraded from an A10-5800K and I also noticed that AMD System Monitor only shows CPU usage - for the GPU everything shows 0 (usage, memory usage, etc.) where a program like TechPowerUp! GPU-Z shows the correct values.

 03/30/2014 10:43 PM
User is offline View Users Profile Print this message

Author Icon
Greybear
Peon

Posts: 17
Joined: 03/29/2014

Since you did a GPU update, you might need to check to make sure there was not a BIOS update for the CPU codes.

6502 might have them, but it looks like your needing the next release.

Statistics
88953 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.