Topic Title: Raid 5 Issue
Topic Summary: What do I do ?
Created On: 07/01/2014 07:01 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/01/2014 07:01 PM
User is offline View Users Profile Print this message

Author Icon
careycat
Peon

Posts: 1
Joined: 10/30/2012

I have a Raid 5 configuration on a client machine. I am not 100% familiar with RAID but it is configured and maintained using the AMD RAIDXpert software. I saw a critical drive, checked the BIOS Raid Utility and saw one drive was missing out of the 3 physical 1 logical configuration. I used method of elimination swapping and replaced the ailing physical drive. Now all 3 show up on Bios RAID however the new one shows up as single disk.

Going into RaidXpert the bottom line is all 3 drives show healthy, there's 1 critical LOGICAL drive that needs rebuilt. The new drive still shows as single drive. 

Is my next move to rebuild the 'logical drive' on the newly installed 'single drive' and will I incur data loss for the client? I thought putting the new drive in would automatically trigger the rebuild. But Windows works fine. Just showing all these critical warnings and what not on POST and in the RAID utility. 

I have progressive screen caps on ronhall dot org /raid 

I really need to try to figure this out ASAP. I can remote in tonight and begin the rebuild if I have to, I've already done a Windows backup of the drive onto an extrernal unit. 

Statistics
84190 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.