Topic Title: Cannot get HDMI output without DVI being used
Topic Summary:
Created On: 01/27/2014 11:02 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/27/2014 11:02 PM
User is offline View Users Profile Print this message

Author Icon
doggiedog
Peon

Posts: 1
Joined: 01/27/2014

I just built a home theater PC and I cannot get the HDMI port to work without having a monitor hooked up to the DVI port. In fact, if I boot the HTPC without a monitor hooked to the DVI port, it will not boot at all. The HDMI port works perfectly fine if there is a monitor hooked up to the DVI but once I reboot without the DVI, it does not work. I've tried everything from looking at the motherboard bios to enable HDMI (nothing there) to using CCC to enable the HDMI (nothing there) to disabling the DVI and hopefully forcing the HDMI to turn on but nothing worked. The HTPC is brand new with no bloat and up to date with all Windows drivers. Here are my specs:

Asus H87 Pro MB

Radeon R9 270

8GB DDR31600

Windows 7 Home Premium (clean install with up to date patches)

Latest Catalyst Control Center (as of 1/27/14)

Sandisk Extreme SSD 240GB

I connect the HTPC to my Denon AVR 3808CI receiver and then to my Samsung DLP TV. Regardless of whether the HDMI is plugged into the receiver or the TV, I still get no signal and the machine does not boot into Windows. Any help would be greatly appreciated.

 

DD

 

 

Statistics
86653 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.