Topic Title: AMD mobility radeon hd 5730 laptop backlight issue
Topic Summary: Updating my driver causes laptop backlight to turn off
Created On: 02/13/2014 07:02 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/13/2014 07:02 AM
User is offline View Users Profile Print this message

Author Icon
jimmyvodka93
Peon

Posts: 3
Joined: 02/13/2014

Hi,

If I update my graphics driver, my laptop's backlight will always be disabled. I am 100% sure the backlight is not on because I can see my screen if I hold a torch at it. 

I've had this problem for a while now but recently my screen started to randomly turn itself off for 1 second then back on again, so now I have to take action.

Any idea how to go about fixing this?

 02/13/2014 11:21 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Is this a Asus laptop? They are having this very issue. Roll back to the previous driver that worked for you.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 02/13/2014 08:09 PM
User is offline View Users Profile Print this message

Author Icon
jimmyvodka93
Peon

Posts: 3
Joined: 02/13/2014

Yes this is an Asus laptop. I'm currently using an older version driver which works for me, but as I briefly stated in the op, I'm starting to have other problems which I suspect might have something to do with the graphics card. I'm hoping to update the driver so that I can either solve the problem or rule out the driver being an issue. Is it only Asus laptops having this issue?

 02/13/2014 10:06 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

The forum has many posts with this Asus issue. On my Asus laptop I use a external monitor and it works fine...it's just the laptop screen that gets screwed up. You should use the issue report forum to notify AMD of the problem..like the rest of us. What driver version are you using? Have you tried 13.4?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 02/13/2014 11:03 PM
User is offline View Users Profile Print this message

Author Icon
jimmyvodka93
Peon

Posts: 3
Joined: 02/13/2014

Did AMD give a reply on the issue report?

I'm currently using version 8.982. Are you using 13.4 and its not giving you this problem? I've tried the latest version sometime in october 2013 and today's latest version and none seem to work. It works fine with an external monitor but I can't take a monitor to and from work...

 02/13/2014 11:35 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

I am using 13.4 and have no issues. Do a clean install of them. And no, a issue report form is just to report a problem, not enter into a dialog with AMD. If enough people report the same thing, then there is a possibility of a fix in the next Beta or WHQL driver set.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 02/19/2014 03:11 PM
User is offline View Users Profile Print this message

Author Icon
Giftig
Peon

Posts: 3
Joined: 09/05/2013

wonder why this is only happening to the asus laptop...really a pain in the...

 02/21/2014 12:46 AM
User is offline View Users Profile Print this message

Author Icon
Xellon
Peon

Posts: 33
Joined: 01/22/2014

Hello Giftig. Check to see if there is a Bios update for your laptop. They included some patch notes at one time on the notebook review forums that says the bios fixes lighting issues (bios and Vbios btw).



-------------------------

Asus G73jh-A1 ~ Windows 7 64 Bit ~ I7-720Qm ~ ATI 5870M (Sometimes OC to  780/1075) ~ 8 Gigs Ram ~ SSD

Statistics
85517 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.