Topic Title: problem with playing videos in windows 8.1
Topic Summary: after installing windows 8.1, the videos where fine but after driver update, videos don't have image
Created On: 03/22/2014 02:20 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/22/2014 02:20 AM
User is offline View Users Profile Print this message

Author Icon
hnodet
Peon

Posts: 2
Joined: 03/20/2014

Hi! I have a VPCEA36FG vaio laptop with a mobility Radeon HD5450. Last week I decided to install windows 8.1 on it. After installing windows, at first playing videos where fine and with every player, videos had both sound and image. But since I've updated amd driver to last version via windows update, videos just have sound with no image (ONLYre"> VLC still has image). It becomes more strange that When I either log on to safe or just uninstall amd graphic driver, the videos play with image. But uninstalling driver is'nt a solution.  What should I do?

By the way I have another problem with adjusting brightness of my lcd screen (when I press  "Fn+F5" or "Fn+F6" nothing happens).

 03/22/2014 09:59 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Did you check with Sony to see if your laptop is approved for Windows 8.1 ? Some are not. Sony uses pripriatory graphics drivers and cannot use drivers from the AMD support site..I don't know about drivers offered by WU. After you check with Sony (not the Micro$oft tool) to see if your laptop supports 8.1 and have checked for bios updates, then uninstall the graphics drivers and reinstall the drivers Sony offeres for your laptop.

http://www.sony.co.in/support/product/VPCEA36FG



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 03/22/2014 11:27 AM
User is offline View Users Profile Print this message

Author Icon
hnodet
Peon

Posts: 2
Joined: 03/20/2014

where to find a bios update? I didn't find anything at http://www.sony-asia.com/support/product/VPCEA36FG

 03/22/2014 11:49 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Contact the support department or the user forum. It does not look like that laptop is supporting Windows 8.1. Just because a laptop supports Windows 8 does not mean it supports Windows 8.1. If it does, then the manufacturer has all the drivers for it.

http://community.sony.com/

http://forum.notebookreview.com/sony/



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85333 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.