Topic Title: Not able to install AMD 14.7 RC driver
Topic Summary: 14.7 RC is not installing in my system
Created On: 07/20/2014 02:42 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/20/2014 02:42 AM
User is offline View Users Profile Print this message

Author Icon
iamurreckoning
Peon

Posts: 4
Joined: 07/20/2014

Hi,

I have AMD 8570M grahics card in my windows 7 64 bit system. I have installed 14.6 beta drivers in my system. Recently i tried to install 14.7 RC driver but couldn't able to when i start the installation process it works completely fine after installation i opened catalyst control center to check my update, but in that software column it still shows 14.6 and not 14.7.

Why 14.7 RC driver is not installing in my system.

 

 

 07/20/2014 11:20 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7855
Joined: 11/13/2009

It's a typo error....supposed to be fixed. Read all of this post.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 07/20/2014 11:24 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7855
Joined: 11/13/2009

It's a typo error...is supposed to be fixed. You have the 14.7...it's just showing 14.6 in error.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 07/21/2014 05:32 AM
User is offline View Users Profile Print this message

Author Icon
iamurreckoning
Peon

Posts: 4
Joined: 07/20/2014

Hi,

Thanks for your quick replay.

I never expected this, you i know i have unistalled and installed the softwares more than 3 times before posting here and all this happens because of a typo . Goddammit.

Statistics
89057 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.