Topic Title: My pc restart a fter installing Amd Ati 5450 HD
Topic Summary:
Created On: 07/22/2014 09:51 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/22/2014 09:51 AM
User is offline View Users Profile Print this message

Author Icon
masc_amine
Peon

Posts: 1
Joined: 07/22/2014

Hello;

since i install my Amd Ati 5450 HD my pc restart (reset) and after erreur message appears (i have 350 w power)

 07/23/2014 08:40 PM
User is offline View Users Profile Print this message

Author Icon
Fishman
Master Looter

Posts: 397
Joined: 10/14/2011

Originally posted by: masc_amine Hello;

since i install my Amd Ati 5450 HD my pc restart (reset) and after erreur message appears (i have 350 w power)

Thanks for sharing that.

Have a look here.

http://forums.amd.com/game/messageview.cfm?catid=443&threadid=160903&enterthread=y



-------------------------

GA-MA-790FXT-UD5P/ AMD Phenom II X4 965@ 3.7ghz/Sapphire R270x  /RipjawsX 2x4gb DDR3 133/Corsair TX750M/ Antec 900 case/ Windows 7x64 Pro


Gigabyte GA-P67A-UD7-B3 F7 bios /i7- 2600k@ 4.5ghz /8 gig G-Skill Ripjaws X  
Asus GTX680 DC2T2GD5 /Corsair AX 760i PSU /Logitech Z-5500 Sound /Win 7 x64 Ultimate(SP1), Antec DF-85 case.

Statistics
90388 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.