Topic Title: 7970m Wimbledon 2G V1.2 in AW m18x R2
Topic Summary:
Created On: 07/26/2014 12:26 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/26/2014 12:26 PM
User is offline View Users Profile Print this message

Author Icon
DoctorJO
Peon

Posts: 1
Joined: 07/26/2014

Hi guys, I have M18x R2 with one 7970m Wimbledon XT, so now I find one 7970m Wimbledon v1.2 G2 from Clevo laptop. I install v1.2 G2 in my laptop like slave card and connect in crossfire. After that I flash v1.2 G2 with my Wimbledon XT vbios and start windows 8. When windows start I go to device manager and see what system see both cards but v1.2 G2 is tell about error code 10, I chek it and code 10 mean what my card cant install driver, I do a lot of manipulation with driver and nothing help, original AMD driver I cant install, after that I again tear down my laptop and chek crossfire (everething fine), and now I take it out all card's and install only one card V1.2 G2 like a primary to chekt it, laptop is boot but screen is black now, how you thins mans that is could be because Wimbledon V1.2 G2 even flash with right Alienware Wimbledon XT vbios could not compability with Alienware m18x or its just is card broke? I guess that is not compability and I don't know a way how fix that(((((

Statistics
87362 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.